Projektverwaltung von JAG3D (GitHub, Homepage, Releases,...)

by Micha ⌂, Sunday, March 11, 2018, 16:54 (162 days ago) @ Martin

Hallo,

Die musste ich mir auch noch installieren, weil die RC1 bei mir rumgezickt hat. Müsste ich nochmal genau reproduzieren, dann mehr dazu

Okay. Die neue Version benötigt Java 9; die alte Version hingegen nur Java 7.

Von den RCs erhoffe ich mir Feedback von anderen Anwendern, um mögliche Unstimmigkeiten schneller zu finden.


Da kann ich leider momentan wenig beitragen... bin kein Geodät, sondern nur 'normaler' Ingenieur.

Das stimmt für einige Bereiche aber nicht für alle. Wenn Du etwas auf violet stellst und es aber grün bleibt, dann erkennst Du dies auch ohne tieferes Fachwissen. ;-)

sorry, Mac \o/

Dann benötigst Du Java 9. Ich habe das jag3d.command von Pierre ins ZIP-Paket gelegt, welches er für Mac-Nutzer geschrieben hat.

Issue auf Github?

...oder hier im Forum, was Dir lieber ist.

Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread