Module org.applied_geodesy.jag3d not found

by Micha ⌂, Bad Vilbel, Tuesday, May 14, 2024, 08:51 (16 days ago) @ jeremylkk95

Hello,

My current java verion is 17.0.10:

Okay, this version should work. Did you try java -jar jag3d.jar?

I currently trying to compile and generate a jar file for the project from the source code as there no jag3d.jar and I encountered the module error. Is there anyway for me to compile and run the application? :-)

The jar file is not part of the repository but it is generated from the sources. Compiling your own version will not solve your problem because Java works platform independent. However, I use Eclipse for developing JAG3D using the Github sources. Please note, you have to provide the FX library.

[image]

Regards
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread