Hinweis Probleme mit JAG3D unter Java 11

by Micha ⌂, Sunday, October 28, 2018, 16:57 (17 days ago) @ Markus

Hallo,

ich habe eine neue Version von JAG3D erzeugt, die auch unter Java 11 laufen sollte. Aufgrund der Modularisierung des SDKs, muss JavaFX nun Teil der Applikation sein, weshalb verschiedene Version für die möglichen Plattformen angeboten werden. Die aktuelle Version findet sich hier.

Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Tags:
javafx, sdk, java11


Complete thread:

 RSS Feed of thread