Portable App - JAG3D

by Micha ⌂ @, Tuesday, January 29, 2019, 08:38 (203 days ago) @ Pierre

Hallo Pierre,

Beim Start über die "jag3d_portable.exe" kommt direkt die berüchtigte Meldung::-|
This application requires a Java Runtime Enviroment 9.0.0

Mist, mein Fehler. Ich habe es auch meinem PC zu hause ausprobiert und da ist natürlich eine aktuelle Laufzeitumgebung drauf, die dann als Rückfallebene genutzt wurde. Jetzt habe ich es auch einem alten Notebook mal getestet und konnte den Fehler reproduzieren. Man darf wohl den Pfad für die beigefügte SDK/JRE nicht bis zum bin-Verzeichnis setzen sondern eine Ebene drüber. Ich habe die Setting-Datei angepasst, die ich für Launch4J nutze und eine neue jag3d_portable.exe erzeugt.

Kannst Du es mit der aktualisierten Version noch mal ausprobieren: JAG3Dv20190128_Windows_Portable.zip?

Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Tags:
JAG3D, openjdk, launch4j, portable app


Complete thread:

 RSS Feed of thread