Nutzerspezifischer Import in Version JAG3Dv20180414 (RC9)

by Micha ⌂, Monday, April 16, 2018, 09:27 (9 days ago) @ Stephan

Hallo Stephan,

Ist es eigentlich auch möglich die alte und die neue Version auf dem Rechner laufen zu lassen.

Ja, das geht. Die alte Version läuft auch mit Java 9 oder 10. Das ist kein Problem. Die Version, die ich angebe, ist demnach immer die Mindestversion.

Die alten Datenbanken der v3.6.x können von der neuen Version gelesen werden. Umgekehrt geht dies aber nicht, da sich die Datenstruktur verändert hat. JAG3D ist also abwärtskompatibel.

Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread