Netzausgleichung Workflow Problem

by Felix, Tuesday, November 12, 2019, 15:54 (30 days ago)

Hi,

habe Jagd3D rein zufällig gefunden. Absolut genial !

Ich habe folgendes Problem. Für einen einfachen Test habe ich eine jobxml importiert (Trimble).
2 Standpunkte (9000,9001), 4 fixe koordinaten-bekannte Anschlusspunkte (1,2,3,4) und 5 Neupunkte (1000,1001,1002,1003,1004), die jeweils von beiden Standpunkte aus beobachtet worden sind.

Momentan schiebe ich alles hin und her und bekomme jedes Mal Fehlermeldungen: Normalgleichungsmatrix = singulär (das ist vermutlich aufgrund eines Rangdefekts), habe im Wiki nachgelesen und siehe da es gibt hier eine Funktion dafür im Menü, vermutlich für die freie Netzausgleichung. Aber das funktioniert bei mir irgendwie nicht.

Also habe ich meine Anschlusspunkte mal in die Rubrik Varianzfreie Anschlusspunkte gepackt und die Neupunkte in die Rubrik Neupunkte. In den Rubriken terrestrische Messungen stehen meine Beobachtungen. Jeweils ein Eintrag bei Horizontalrichtungssätze (hier stehen die Messungen für Standpunkt 9000 und Standpunkt 9001 drin) und ein Eintrag bei Horizontalstrecken (Messungen von 9000 und 9001).
Hier bekomme ich dann die Fehlermeldung: der Punkt 1000 mit der Dimension 2 ist mit 0 Beobachtungen unterbestimmt, er hat aber die 2 Beobachtungen von 9000 und 9001.

Was mach ich hier falsch?

Vielen Dank für die Unterstützung!
Mit besten Grüßen,
Felix

Netzausgleichung Workflow Problem

by Micha ⌂, Wednesday, November 13, 2019, 06:42 (29 days ago) @ Felix

Hallo Felix,

2 Standpunkte (9000,9001), 4 fixe koordinaten-bekannte Anschlusspunkte (1,2,3,4) und 5 Neupunkte (1000,1001,1002,1003,1004), die jeweils von beiden Standpunkte aus beobachtet worden sind.

Okay, sind im Projekt alle Punkte als Lagepunkte importiert worden? Du müsstest zwei Standpunkte, vier Anschlußpunkte und Deine fünf Neupunkte in irgend einer Gruppe wiederfinden. Ist das so bei Dir?

Weiterhin sollte nach dem Import eine Streckengruppe existieren. Neben dieser sollten im Baummenü auch zwei Richtungssatzgruppen vorhanden sein. Beachte bitte, dass es zwei sein sollten, da Du für jeden Satz eine andere Orientierung hast. Sind bei Dir diese drei Gruppen links im Menü vorhanden?

vermutlich für die freie Netzausgleichung. Aber das funktioniert bei mir irgendwie nicht.

Wenn Dein Projekt ausschließlich Datumspunkte (und Neupunkte) enthält, bestimmt JAG3D automatisch eine freie Netzlösung. Du musst also zusätzlich nichts einstellen.

Also habe ich meine Anschlusspunkte mal in die Rubrik Varianzfreie Anschlusspunkte gepackt und die Neupunkte in die Rubrik Neupunkte.

Und die Standpunkte 9000, 9001, existieren diese?

In den Rubriken terrestrische Messungen stehen meine Beobachtungen. Jeweils ein Eintrag bei Horizontalrichtungssätze (hier stehen die Messungen für Standpunkt 9000 und Standpunkt 9001 drin) und ein Eintrag bei Horizontalstrecken (Messungen von 9000 und 9001).

Hier müssen pro Standpunkt zwei Sätze vorliegen, weshalb Du zwei Richtungssatzgruppen haben solltest. Sollte das beim Hin- und Herschieben nur noch eine Gruppe sein, dann markiere die Messungen eines Standpunkte, Rechtsklick und neue Gruppe erstellen.

der Punkt 1000 mit der Dimension 2 ist mit 0 Beobachtungen unterbestimmt, er hat aber die 2 Beobachtungen von 9000 und 9001.

Wenn dem so ist, dann fehlen vermutlich die Punkte 9000 und 9001. JAG3D liest zunächst alle Punkte ein und versucht dann Beobachtungen zwischen diesen zu ermitteln. Wenn ein Punkt nicht existiert oder deaktiviert ist, existiert dieser faktisch nicht. Alle Beobachtungen zu nicht-existieren Punkte werden ignoriert.

Beachte bitte, dass Du auch für die beiden Standpunkte Näherungswerte benötigst.


Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Tags:
JAG3D, Import, Netzausgleichung

RSS Feed of thread