JAG3D v20180313 RC3

by Martin @, Thursday, March 15, 2018, 17:31 (40 days ago) @ Micha

Hi Micha,

Okay, aber das heißt, Du hast kein Java 9 drauf. Die Version 53 ist Java 9 und die 52 ist Java 8, vgl. General layout Java classes:

Ich hab gerade nochmal nachgesehen. Ich habe 2 Java-Versionen installiert, JRE 1.8 und JRE 9.0.4..
Da mein JAR-Launcher richtig auf JRE 9 verlinkt ist und ich bei Eclipse manuell Java 9 ausgewählt hab, ist mir nicht aufgefallen, daß die alte Version noch im Standard Unix-Pfad /usr/bin liegt und deswegen vom Terminal angesprochen werden kann. Sorry für das Chaos. Ich bin davon ausgegangen, daß ein moderner Installer sowas elementares wie "Pfade setzen" hinbekommen sollte. Wieder was gelernt.

Insofern kann das bei Dir in der Form nicht laufen.

läuft...

gruss
Martin


Complete thread:

 RSS Feed of thread